<!DOCTYPE html>
<html lang="en">
<head>
  <title>DARE TO BELIEVE CIRCUIT CHALLENGE TRAINING VIDEO LAUNCHED &raquo;  #TeamIreland &#8211; Olympics</title>
  <meta charset="UTF-8">
  <meta name="description" content="">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="search" type="application/opensearchdescription+xml" href="opensearch" title="Olympic Council of Ireland" />
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=20180914-1">
  <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=20180914-1">
  <link rel="icon" type="image/png" sizes="192x192" href="/android-chrome-192x192.png?v=20180914-1">
  <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=20180914-1">
  <link rel="manifest" href="/site.webmanifest?v=20180914-1">
  <link rel="mask-icon" href="/safari-pinned-tab.svg?v=20180914-1" color="#00b388">
  <link rel="shortcut icon" href="/favicon.ico?v=20180914-1">
  <meta name="msapplication-TileColor" content="#00b388">
  <meta name="theme-color" content="#ffffff">
  <!--[if lt IE 9]><script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
  <link rel='dns-prefetch' href='//s.w.org' />
<meta name="description" content="Train Like a Champion in Lockdown with Dare to Believe Ambassadors Dare to Believe Programme to be rolled out online in schools &amp;nbsp; 16 April 2020 The..." />
<meta name="keywords" content="headline" />
<meta name="robots" content="index,follow,noodp,noydir" />
<link rel="canonical" href="https://olympics.ie/news/19179-dare-to-believe-circuit-challenge-training-video-launched.html" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/olympics.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://olympics.ie/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='gdpr-css'  href='https://olympics.ie/wp-content/plugins/gdpr/assets/css/gdpr-public.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://olympics.ie/wp-content/themes/olympic-default/normalize.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='olympic-css'  href='https://olympics.ie/wp-content/themes/olympic-default/olympic.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='print-css'  href='https://olympics.ie/wp-content/themes/olympic-default/print.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementjs-styles-css'  href='https://olympics.ie/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/v4/mediaelementplayer.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementjs-styles-legacy-css'  href='https://olympics.ie/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/v4/mediaelementplayer-legacy.min.css?ver=4.9.13' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://olympics.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://olympics.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GDPR = {"ajaxurl":"https:\/\/olympics.ie\/wp-admin\/admin-ajax.php","logouturl":"","i18n":{"aborting":"Aborting","logging_out":"You are being logged out.","continue":"Continue","cancel":"Cancel","ok":"OK","close_account":"Close your account?","close_account_warning":"Your account will be closed and all data will be permanently deleted and cannot be recovered. Are you sure?","are_you_sure":"Are you sure?","policy_disagree":"By disagreeing you will no longer have access to our site and will be logged out."},"is_user_logged_in":"","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://olympics.ie/wp-content/plugins/gdpr/assets/js/gdpr-public.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://olympics.ie/wp-content/themes/olympic-default/js/olympic.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://olympics.ie/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/v4/mediaelement-and-player.min.js?ver=4.2.8'></script>
<link rel='https://api.w.org/' href='https://olympics.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://olympics.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://olympics.ie/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SPORT IN FOCUS | SWIM IRELAND' href='https://olympics.ie/news/19173-sport-in-focus-swim-ireland.html' />
<meta name="generator" content="WordPress 4.9.13" />
<link rel='shortlink' href='https://olympics.ie/?p=19179' />
<link rel="alternate" type="application/json+oembed" href="https://olympics.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Folympics.ie%2Fnews%2F19179-dare-to-believe-circuit-challenge-training-video-launched.html" />
<link rel="alternate" type="text/xml+oembed" href="https://olympics.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Folympics.ie%2Fnews%2F19179-dare-to-believe-circuit-challenge-training-video-launched.html&#038;format=xml" />

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-18058195-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			/* Rule40 page css */
.r40-container {
	width: 100%;
	clear: both;
	display: flex;
}

.r40-col1 {
	width: 60%;
	margin-right: 25px;
	display: inline-block;
}

.r40-col1 ol li {
	margin-bottom: 15px;
}
.r40-col2 {
	width: 35%;
	overflow: hidden;
	margin-top: 30px;
		display: inline-block;
}

.r40-hero {
background-image: url(https://olympics.ie/wp-content/uploads/2020/02/1295-rule-40-guidelines-hero.jpg);
background-repeat: no-repeat;
padding: 65px 20px 20px 20px !important;
}
.r40h1 {
	font-weight: bold !important;
  color: #fff !important;
		display: block !important;
font-size: 2.5em;
	margin-bottom: 25px;

}
.date {
display: none;}

h1:first-child {
display: none !important;}
.r40h2 {
margin-top: 40px !important;
}


.r40menu {
	padding: 15px;
background-color: #c6e6d3;
position: -webkit-sticky; /* Safari */  
position: sticky;
top:0;	
}
.r40menu-footer {
	width: 100%;
}		</style>
	<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
</head>
<body data-rsssl=1>
  <div class="header">
    <a href="/" class="logo"></a>
  </div>
  <div class="main">
    <div class="menu-top-container"><ul id="menu-top" class="menu-top"><li id="menu-item-4387" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4387"><a href="https://olympics.ie/category/news">News</a></li>
<li id="menu-item-4388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4388"><a href="https://olympics.ie/category/summer-games">Summer Games</a>
<ul class="sub-menu">
	<li id="menu-item-15520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15520"><a title="The 2020 Summer Olympics, officially known as the Games of the XXXII Olympiad " href="https://olympics.ie/category/summer-games/tokyo-2020-summer-olympic-games">Tokyo 2020</a></li>
	<li id="menu-item-6353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6353"><a href="https://olympics.ie/category/summer-games/rio-2016">Rio 2016</a>
	<ul class="sub-menu">
		<li id="menu-item-11650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11650"><a href="https://olympics.ie/category/summer-games/rio-2016">Olympic Qualification</a></li>
	</ul>
</li>
	<li id="menu-item-4390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4390"><a href="https://olympics.ie/category/summer-games/london2012">London 2012</a>
	<ul class="sub-menu">
		<li id="menu-item-4391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4391"><a href="https://olympics.ie/category/summer-games/london2012/planning">Planning &#038; Preparation</a></li>
	</ul>
</li>
	<li id="menu-item-4389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4389"><a href="https://olympics.ie/category/summer-games/beijing2008">Beijing 2008</a></li>
</ul>
</li>
<li id="menu-item-4394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4394"><a href="https://olympics.ie/category/winter-games">Winter Games</a>
<ul class="sub-menu">
	<li id="menu-item-15523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15523"><a href="https://olympics.ie/category/winter-games/the-2018-winter-olympics-officially-known-as-the-xxiii-olympic-winter-games">PyeongChang 2018</a></li>
	<li id="menu-item-6354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6354"><a href="https://olympics.ie/category/winter-games/sochi-2014">Sochi 2014</a></li>
	<li id="menu-item-4396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4396"><a href="https://olympics.ie/category/winter-games/vancouver-2010">Vancouver 2010</a></li>
	<li id="menu-item-4395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4395"><a href="https://olympics.ie/category/winter-games/torino-2006">Torino 2006</a></li>
</ul>
</li>
<li id="menu-item-4397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4397"><a href="https://olympics.ie/category/youth-games">Youth Games</a>
<ul class="sub-menu">
	<li id="menu-item-16910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16910"><a href="https://olympics.ie/category/youth-games">YOG Buenos Aires 2018</a></li>
	<li id="menu-item-16096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16096"><a href="https://olympics.ie/category/youth-games/summer-eyof-gyor-hungary">EYOF Győr, Hungary 2017</a></li>
	<li id="menu-item-16097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16097"><a href="https://olympics.ie/category/youth-games/eyofw-erzurum-2017">EWYOF Erzurum 2017</a></li>
	<li id="menu-item-11736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11736"><a href="https://olympics.ie/category/youth-games/eyowf-vorarlberg-liechtenstein-2015">EWYOF Vorarlberg / Liechtenstein 2015</a></li>
	<li id="menu-item-11737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11737"><a href="https://olympics.ie/category/youth-games/eyof-tbilisi-2015">EYOF Tbilisi 2015</a></li>
	<li id="menu-item-6288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6288"><a href="https://olympics.ie/category/youth-games/yog-nanjing-2014">YOG Nanjing 2014</a></li>
	<li id="menu-item-6286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6286"><a href="https://olympics.ie/category/youth-games/eyof-utrecht-2013">EYOSF Utrecht 2013</a></li>
	<li id="menu-item-6287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6287"><a href="https://olympics.ie/category/youth-games/eyofw-brasov-2013">EYOWF Brasov 2013</a></li>
	<li id="menu-item-4398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4398"><a href="https://olympics.ie/category/youth-games/wyog-innsbruck-2012">WYOG Innsbruck 2012</a></li>
	<li id="menu-item-4402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4402"><a href="https://olympics.ie/category/youth-games/eyof-liberec">EYOWF Liberec 2011</a></li>
	<li id="menu-item-4405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4405"><a href="https://olympics.ie/category/youth-games/eyof-trabazon">EYOSF Trabazon 2011</a></li>
	<li id="menu-item-4399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4399"><a href="https://olympics.ie/category/youth-games/yog-singapore">YOG Singapore 2010</a></li>
	<li id="menu-item-4404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4404"><a href="https://olympics.ie/category/youth-games/eyof-tampere">EYOSF Tampere 2009</a></li>
	<li id="menu-item-4403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4403"><a href="https://olympics.ie/category/youth-games/eyof-slask-beskidy">EYOWF Slask-Beskidy 2009</a></li>
	<li id="menu-item-4400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4400"><a href="https://olympics.ie/category/youth-games/eyof-belgrade">EYOSF Belgrade 2007</a></li>
	<li id="menu-item-4401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4401"><a href="https://olympics.ie/category/youth-games/eyof-jaca">EYOWF Jaca 2007</a></li>
</ul>
</li>
<li id="menu-item-9291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9291"><a href="https://olympics.ie/category/european-games">European Games</a>
<ul class="sub-menu">
	<li id="menu-item-15658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15658"><a href="https://olympics.ie/category/european-games/minsk-2019">Minsk 2019</a></li>
	<li id="menu-item-9292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9292"><a href="https://olympics.ie/category/european-games/baku-2015">Baku 2015</a></li>
</ul>
</li>
<li id="menu-item-4406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4406"><a href="https://olympics.ie/category/multimedia">Multimedia</a></li>
<li id="menu-item-4407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4407"><a href="https://olympics.ie/category/about">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-15664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15664"><a href="https://olympics.ie/category/about/our-role">Our Role</a></li>
	<li id="menu-item-8360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8360"><a href="https://olympics.ie/about/8255-profile-of-the-president.html">Profile of the President</a></li>
	<li id="menu-item-15663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15663"><a href="https://olympics.ie/category/about/executive-committee">Executive Committee</a></li>
	<li id="menu-item-16724" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-16724"><a href="https://olympics.ie/about/16722-athlete-commission.html">Athletes’ Commission</a>
	<ul class="sub-menu">
		<li id="menu-item-16736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16736"><a href="https://olympics.ie/category/about/world-olympians-association">World Olympians Association</a></li>
	</ul>
</li>
	<li id="menu-item-4408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4408"><a href="https://olympics.ie/category/about/contact-us">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-9509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9509"><a href="https://olympics.ie/gallery">Gallery</a></li>
<li id="menu-item-15628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15628"><a href="https://olympics.ie/category/calendar">Calendar</a></li>
</ul></div>    <div class="search">
  <div class="search-title">Search</div>
  <form action="/" method="get" name="search">
    <input value="" class="text" type="text" name="s"/><button type="submit"></button>
  </form>
</div>

<div class="row">
  <div class="col col-left">
<!--iframe src="/omega/rio.html" frameborder="0" style="display: block; margin: 0 auto; width: 160px; height: 166px;"></iframe-->

<div class="banner" style="margin-bottom: 35px;">
  <a target="_blank" href="https://elamysgroup.com/tokyo2020/"><img alt="Tokyo2020 book your tickets" src="https://olympics.ie/wp-content/uploads/2019/07/1203_tokyo_2020_tickets_teaser.jpg"></a>
</div>

<div class="banner" style="margin-bottom: 35px;">
  <a target="_blank" href="https://tokyo2020.jpg/"><img alt="Tokyo 2020" src="https://olympics.ie/wp-content/themes/olympic-default/img/banner/Tokyo-2020.png"></a>
</div>

<div class="banner" style="margin-bottom: 35px;">
  <a href="https://olympics.ie/rule-40-guidelines"><img alt="Rule 40 Guidelines link image" src="https://olympics.ie/wp-content/uploads/2020/02/ofoi-rule-40-guidelines.jpg"></a>
</div>



<div class="social">
  <a title="Join us on YouTube" href="http://www.youtube.com/OlympicIRL"><img title="Join us on YouTube" alt="Join us on YouTube" src="https://olympics.ie/wp-content/themes/olympic-default/img/youtube.png"></a>
  <a title="Join us on Facebook" href="http://www.facebook.com/pages/Team-Ireland/129525920405973"><img title="Join us on Facebook" alt="Join us on Facebook" src="https://olympics.ie/wp-content/themes/olympic-default/img/facebook.png"></a>
  <a title="Follow us on Twitter" href="http://twitter.com/olympiccouncil"><img title="Follow us on Twitter" alt="Follow us on Twitter" src="https://olympics.ie/wp-content/themes/olympic-default/img/twitter.png"></a>
</div>

<div class="banners">
  <a target="_blank" href="http://www.eurolympic.org/"><img alt="EOC" src="https://olympics.ie/wp-content/themes/olympic-default/img/banner/EOC.png"></a>
  <a target="_blank" href="http://www.olympic.org/"><img src="https://olympics.ie/wp-content/themes/olympic-default/img/banner/ioc-logo.gif"></a>
  <a target="_blank" href="http://www.acnolympic.org/"><img alt="ANOC" src="https://olympics.ie/wp-content/themes/olympic-default/img/banner/ANOC.png"></a>
  <a target="_blank" href="http://www.eyoferzurum2017.com/"><img alt="EYOF Erzurum 2017" src="https://olympics.ie/wp-content/themes/olympic-default/img/banner/Erzurum.png"></a>
  <a target="_blank" href="http://gyor2017.hu/en_GB/home"><img alt="EYOF Gyor 2017" src="https://olympics.ie/wp-content/themes/olympic-default/img/banner/Gyor.png"></a>
  <a target="_blank" href="http://buenosaires2018.com/en/"><img alt="Buenos Aires 2018" src="https://olympics.ie/wp-content/themes/olympic-default/img/banner/BuenosAires.png"></a>
</div>
</div>
  <div class="col col-right"><div class="single">
    <h1>DARE TO BELIEVE CIRCUIT CHALLENGE TRAINING VIDEO LAUNCHED</h1>
<div class="date">April 16, 2020</div>

<div class="single-content">
  <div class="image">
    <img width="157" height="230" src="https://olympics.ie/wp-content/uploads/2020/04/1656579-157x230.jpg" class="attachment-article_small size-article_small wp-post-image" alt="" srcset="https://olympics.ie/wp-content/uploads/2020/04/1656579-157x230.jpg 157w, https://olympics.ie/wp-content/uploads/2020/04/1656579-230x337.jpg 230w, https://olympics.ie/wp-content/uploads/2020/04/1656579-453x663.jpg 453w, https://olympics.ie/wp-content/uploads/2020/04/1656579-768x1124.jpg 768w, https://olympics.ie/wp-content/uploads/2020/04/1656579-647x947.jpg 647w, https://olympics.ie/wp-content/uploads/2020/04/1656579-442x647.jpg 442w, https://olympics.ie/wp-content/uploads/2020/04/1656579-309x453.jpg 309w, https://olympics.ie/wp-content/uploads/2020/04/1656579-214x313.jpg 214w, https://olympics.ie/wp-content/uploads/2020/04/1656579-104x152.jpg 104w, https://olympics.ie/wp-content/uploads/2020/04/1656579-75x110.jpg 75w" sizes="(max-width: 157px) 100vw, 157px" />  </div>
  <p><strong><em>Train Like a Champion in Lockdown with Dare to Believe Ambassadors</em></strong></p>
<p><strong><em>Dare to Believe Programme to be rolled out online in schools </em></strong></p>
<p>&nbsp;</p>
<p><strong>16 April 2020</strong></p>
<p>The Olympic Federation of Ireland (OFI) <a href="https://youtu.be/T-YgHRV8qxA">Dare to Believe Circuit Challenge Video</a> was launched today, with the aim of providing a fun exercise circuit for school children that they can complete at home. The video features top Olympic and Paralympic athletes who are ambassadors on the Dare to Believe programme which was launched last year.</p>
<p>&nbsp;</p>
<p>The OFI are also announcing today that the Dare to Believe programme has been adapted for the current environment and can be rolled out by teachers online to their classes. Teachers should <a href="https://www.daretobelieve.ie/info">REGISTER HERE</a> if they are interested in taking part in the programme and getting more information.  This evening Olympian and Dare to Believe ambassador Thomas Barr will be taking over our <a href="https://www.instagram.com/team_ireland_olympic/">Instagram page</a> to answer questions from 7-8pm.</p>
<p>&nbsp;</p>
<p>The Dare to Believe Circuit Challenge video features Team Ireland Olympians Claire Lambe, Brendan Boyce and Shane O’Donoghue, European Games Medallist Grainne Walsh, Paralympian Greta Streimkyte and International Modern Pentathlete Sive Brassil. The workout gives children the opportunity to choose which exercise they want to do, with two athletes on the screen at all times bringing the viewer through a fun and achievable home circuit.</p>
<p>&nbsp;</p>
<p>Dare to Believe was launched following an investment by the OFI and the International Olympic Committee in February 2019 with the aim of bringing the Olympics to the classroom and is championed and supported by the OFI Athletes’ Commission. Schools nationwide participated in the programme which promoted Olympism, Paralympism and the benefits of sport, with one of the twelve ambassadors visiting the class on the final day of the lesson.</p>
<p>&nbsp;</p>
<p>In the first year Dare to Believe exceeded all its original goals with 5000 schoolchildren across 60 schools passing through the programme, spanning 14 counties. The feedback from the programme has been overwhelmingly positive, and we are delighted to be able to continue to offer it to teachers and schoolchildren during these challenging times.</p>
<p>&nbsp;</p>
<p>Dare to Believe was developed for the OFI by 2008 Olympian Roisin McGettigan, who competed in the steeplechase and who has been managing the programme so far,</p>
<p>&nbsp;</p>
<p><em>“The first year of the Dare to Believe programme exceeded our expectations, and the response from our brilliant ambassadors, teachers and students were overwhelmingly positive. With schooling being forced to move to distance learning via online platforms we are delighted to be now able to continue to offer the programme through our online resources, and virtual ambassador visits. As the programme includes over 72 educational strands, teachers have been particularly welcoming about it, as it is a fun, informative and interactive addition to their curriculum. We are also delighted to launch our first Circuit Challenge video featuring many of our elite Team Ireland ambassadors, and to introduce it as a fun way for students, and the whole family, to keep fit at home.”</em></p>
<p>&nbsp;</p>
<p>Olympian Thomas Barr is one of the twelve Dare to Believe Ambassadors and will be manning the Team Ireland Instagram page tonight between 7-8pm. Ireland’s top hurdler has enjoyed being part of the programme to date,</p>
<p>&nbsp;</p>
<p><em>“While it was daunting at first, I have loved every minute of being involved with the Dare to Believe Programme and seeing the excitement and enjoyment that the kids get from each visit! I couldn’t believe the impact it had on some of the children and I was extremely impressed with the interest they showed through their questions and participation. I feel very lucky to be in a position to be able to make a difference and to bring such excitement and hopefully and impactful message to the next generation.”</em></p>
<p>&nbsp;</p>
<p>Watch the video here:</p>
<p><iframe src="https://www.youtube.com/embed/T-YgHRV8qxA" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
  </div>

<div class="share">
  &nbsp;
  <a class="twitter-share-button" href="https://twitter.com/intent/tweet?text=DARE TO BELIEVE CIRCUIT CHALLENGE TRAINING VIDEO LAUNCHED&amp;url=https://olympics.ie/news/19179-dare-to-believe-circuit-challenge-training-video-launched.html" data-size="default"></a>
  <div class="fb-like" data-href="https://olympics.ie/news/19179-dare-to-believe-circuit-challenge-training-video-launched.html" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true"></div>
</div>
  
<div class="related">
  <div class="title">Related articles</div>
  <ul>
          <li><a href="https://olympics.ie/news/19173-sport-in-focus-swim-ireland.html"> SPORT IN FOCUS | SWIM IRELAND</a></li>
          <li><a href="https://olympics.ie/news/19167-stay-strong-and-stay-active-on-international-day-of-sport-for-development-and-peace.html"> Stay Strong and Stay Active on International Day of Sport for Development and Peace</a></li>
          <li><a href="https://olympics.ie/news/19161-sport-in-focus-hockey-ireland-takeover.html"> SPORT IN FOCUS: HOCKEY IRELAND TAKEOVER</a></li>
          <li><a href="https://olympics.ie/news/19155-tokyo-a-message-from-team-ireland.html"> Tokyo &#8211; A Message from Team Ireland</a></li>
          <li><a href="https://olympics.ie/news/19152-dates-set-for-the-olympic-games-tokyo-23-july-8-aug-2021.html"> DATES SET FOR THE OLYMPIC GAMES TOKYO &#8211; 23 JULY &#8211; 8 AUG 2021</a></li>
      </ul>
</div>
  
  <div class="menu-bottom">
  <a href="/">Home</a> &bull; <a href="https://olympics.ie/category/news" rel="category tag">News</a> &bull; <a href="https://olympics.ie/category/summer-games/tokyo-2020-summer-olympic-games" rel="category tag">Summer Games &bull; Tokyo 2020</a> &bull; <a href="/feed/all.rss">RSS</a>
</div>
</div>
</div>
</div>

    
<div class="sponsors1-container">
	<div class="sponsors1">
	  <a href="https://www.fbd.ie/" target="_blank" rel="noopener"><img class="wp-image-18463" src="https://olympics.ie/wp-content/uploads/2019/08/fbd-insurance-olympics-ireland-sponsor.jpg" alt="FBD Insurance logo" width="399" height="200" /></a> <a href="https://www.mckeeversports.com/" target="_blank" rel="noopener"><img class="wp-image-18465" src="https://olympics.ie/wp-content/uploads/2019/08/mckeever-olympics-ireland-sponsor.jpg" alt="<McKeever Sports logo" width="399" height="200" /></a>

<a href="https://www.circlek.ie/"><img class=" wp-image-17992 alignnone" src="https://olympics.ie/wp-content/uploads/2019/08/circle-k-olympics-ireland-sponsor.jpg" alt="Circle K Logo" width="339" height="200" /></a><a href="https://ie.indeed.com/"><img class=" wp-image-18465 alignnone" src="https://olympics.ie/wp-content/uploads/2019/08/indeed-olympics-ireland-sponsor.jpg" alt="Indeed Logo" width="339" height="172" /></a>
<div style="height: 40px;">&nbsp;</div>		<div class="clear"></div>
	</div>
</div>

<div class="sponsors2-container">
	<div class="sponsors2">
	  <a href="http://www.pg.com" target="_blank" rel="noopener noreferrer"><img class="aligncenter" src="https://olympics.ie/wp-content/uploads/2012/01/PG.png" alt="PG" width="155" height="155" /></a>

<a href="https://www.intel.ie/content/www/ie/en/homepage.html"><img class="aligncenter size-full wp-image-16053" src="https://olympics.ie/wp-content/uploads/2012/01/Intel-logo-square-for-webiste.png" alt="" width="155" height="155" /></a>

<a href="http://www.samsung.com/ie/home/" rel="attachment wp-att-13919"><img class="aligncenter wp-image-13919" src="https://olympics.ie/wp-content/uploads/2012/01/Samsung-453x453.jpg" alt="Samsung" width="155" height="155" /></a>

<a href="http://www.samsung.com/ie/home/" rel="attachment wp-att-13919"><img class="aligncenter wp-image-15886" src="https://olympics.ie/wp-content/uploads/2012/01/Bridgesone-logo-small-for-webiste.png" width="155" height="154" /></a>

<a href="http://www.visa.com"><img class="aligncenter" src="https://olympics.ie/wp-content/uploads/2012/01/Visa.png" alt="Visa" width="155" height="155" /></a>

<a href="http://www.panasonic.com" target="_blank" rel="noopener noreferrer"><img class="aligncenter" src="/wp-content/uploads/banners/panasonic.gif" alt="Panasonic" width="155" height="155" /></a>

<a href="http://www.panasonic.com" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-15887" src="https://olympics.ie/wp-content/uploads/2012/01/Toyota-logo-small-for-webiste.png" width="155" height="156" /></a>

<a href="http://www.omegatiming.com" target="_blank" rel="noopener noreferrer"><img class="aligncenter" src="/wp-content/uploads/banners/omega.gif" alt="Omega" width="155" height="155" /></a>

<a href="http://www.ge.com/ie"><img class="aligncenter wp-image-13912" src="https://olympics.ie/wp-content/uploads/2012/01/GE-230x230.jpg" alt="GE" width="155" height="155" /></a>

<a href="http://www.coca-cola.com" target="_blank" rel="noopener noreferrer"><img class="aligncenter" src="/wp-content/uploads/banners/coca_cola.gif" alt="Coca Cola" width="155" height="155" /></a>

<a href="http://atos.net/en-us" target="_blank" rel="noopener noreferrer"><img class="aligncenter" src="/wp-content/uploads/banners/atos.gif" alt="Atos" width="155" height="155" /></a>

<a href="https://www.alibabagroup.com/en/global/home" rel="attachment wp-att-8796"><img class="aligncenter wp-image-17273" src="https://olympics.ie/wp-content/uploads/2012/01/Alibaba-logo-small-for-webiste-1.png" alt="" width="155" height="154" /></a>

<a href="http://www.dow.com/" rel="attachment wp-att-8796"><img class="aligncenter wp-image-8796" src="https://olympics.ie/wp-content/uploads/2012/01/DOW_logo-for-website-230x230.jpg" alt="DOW_logo for website" width="155" height="155" /></a>		<div class="clear"></div>
	</div>
</div>
  </div>
  <div class="footer-bg">
    <div class="footer">
      <div class="copy">&copy; 2020 Olympic Council of Ireland t/a The Olympic Federation of Ireland. Registered in Dublin No. 82262. Registered Office, Olympic House, Harbour Road, Howth, Co. Dublin. D13 XK75, Ireland</div>
      <div class="policy"><a href="/social-media-policy">Social Media Policy</a></div>
    </div>
  </div>
  <script>
    window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) { t._e.push(f); };
      return t;
    }(document, "script", "twitter-wjs"));
  </script>
  <div id="fb-root"></div>
  <script>
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
  </script>
  <script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-18058195-1']);
    _gaq.push(['_trackPageview']);
    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
      ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
  </script>
  <div class="gdpr gdpr-overlay"></div>
<div class="gdpr gdpr-general-confirmation">
	<div class="gdpr-wrapper">
		<header>
			<div class="gdpr-box-title">
				<h3></h3>
				<span class="gdpr-close"></span>
			</div>
		</header>
		<div class="gdpr-content">
			<p></p>
		</div>
		<footer>
			<button class="gdpr-ok">OK</button>
		</footer>
	</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/olympics.ie\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://olympics.ie/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript' src='https://olympics.ie/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
</body>
</html>
